Problem with integrations
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted May 09, 2022 - 16:06 CEST
Monitoring
We have a fix that will be rolled out customer by customer. This will take a some hours to complete.
Sorry for the inconvenience caused.
Posted May 09, 2022 - 15:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2022 - 13:51 CEST
Update
We are continuing to investigate this issue.
Posted May 09, 2022 - 12:20 CEST
Investigating
Some customer integration imports have not run this weekend. We are currently investigating and hope to have this fixed soon.
Posted May 09, 2022 - 08:22 CEST
This incident affected: itslearning.