Performance issues
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 13:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2019 - 11:24 CEST
Update
The implemented fix has improved the situation in most areas, but some users might still experience degraded performance in parts of our application. Our engineers are working to fix the remaining issues.
Posted Sep 02, 2019 - 10:26 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2019 - 09:43 CEST
Investigating
We are experiencing degraded performance in parts of our application. Some users may notice some pages are taking longer than usual to load. Our engineers are investigating the problem and will resolve it soon.
Posted Sep 02, 2019 - 09:20 CEST