Some users experiencing a timeout in itslearning.

Incident Report for itslearning

Resolved

Users should no longer be experiencing a timeout. We apologize for the inconvenience.
Posted Aug 28, 2024 - 16:27 CEST

Investigating

We are aware that some users are experiencing a timeout in itslearning. We are investigating the issue.
Posted Aug 28, 2024 - 15:24 CEST
This incident affected: itslearning.