Performance issues
Incident Report for itslearning
Resolved
Monitoring shows no further issues, the incident is marked as resolved. Sorry for the inconvenience caused by this issue.
Posted Mar 02, 2019 - 13:26 CET
Monitoring
We have identified the root cause and have applied necessary updates and are monitoring the status. Please anticipate some delays while the updates clear the issues.
Posted Mar 01, 2019 - 20:07 CET
Identified
We are experiencing degraded performance in parts of our application. Users may notice performance issues in the following areas:
 
• Mutliple file upload.
• Files uploaded by media recorder cannot be downloaded from Your files
• Permanent delete jobs and copy course will take longer than usual to complete.

Our engineers have identified the cause and are working to mitigate the problem.

We apologize for any inconvenience caused.
Posted Mar 01, 2019 - 16:06 CET