Advanced reporting unavailable for some customers
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 14:45 CET
Identified
Advanced reporting is currently unavailable for some of our customers. Accessing the advanced reporting will give the error messages "A system error occurred. Please try again, or contact your administrator". We have identified the problem and are currently implementing a fix to mitigate this issue.
We apologize for this inconvenience, please try again later.
Posted Nov 28, 2019 - 07:57 CET