Problems with assignment and test tool
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Jul 03, 2021 - 11:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2021 - 11:31 CEST
Investigating
We are experiencing some issues with creation of new assignments and tests. Some of our users may receive error messages like "We're sorry, but we ran into an issue. Our technicians are working on it. Please try again later.." when trying to create new assignments and tests. We hope to have this issue fixed shortly.
Posted Jul 03, 2021 - 11:27 CEST
This incident affected: itslearning.