Problem with assignments when assigned to groups
Incident Report for itslearning
Resolved
The issue has been resolved.
We are sorry for any inconvenience this issue may have caused.
Posted May 09, 2022 - 23:05 CEST
Update
We have a fix ready and will release this as soon as possible this evening. Please accept our apologies for the problems caused.
Posted May 09, 2022 - 15:48 CEST
Update
We are continuing to work on a fix for this issue. Sorry it takes time and the problems this might cause.
Posted May 09, 2022 - 13:50 CEST
Identified
The issue has been identified and we are currently working on a fix for this problem,
Posted May 09, 2022 - 11:10 CEST
Investigating
We are currently seeing problems with assignments assigned to groups. The teacher may get this message after the assignment is assigned to one or more groups "No students have access to this assignment yet".

We are sorry for the problems caused and we will do what we can to fix this as soon as possible.
Posted May 09, 2022 - 08:15 CEST
This incident affected: itslearning.