Problems with assignment tool
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 12:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 10:26 CEST
Update
We are still working with implementation of a fix, sorry for the problem caused.
Posted Sep 03, 2020 - 10:14 CEST
Identified
The issue has been identified and we are working to implement a fix.
Posted Sep 03, 2020 - 09:09 CEST
Investigating
We are currently experiencing problems with our assignment tool. We are doing our best to have it back online shortly.
Sorry for the inconvenience caused.
Posted Sep 03, 2020 - 08:35 CEST
This incident affected: itslearning.