Service outage - Assignments etc
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 15:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 12:21 CET
Update
We are continuing to investigate this issue.
Posted Jan 20, 2020 - 12:14 CET
Update
We are continuing to investigate this issue.
Posted Jan 20, 2020 - 11:44 CET
Investigating
We are experiencing some outages on parts of our application. Some customers may experience problems loading assignments etc. Our engineers are investigating and we will fix the problem shortly.
Posted Jan 20, 2020 - 11:32 CET