Intermittent connectivity issues for some sites.
Incident Report for itslearning
Resolved
The incident has been resolved.
We apologize for any inconvenience this issue may have caused.
Posted Oct 31, 2022 - 17:02 CET
Monitoring
We have implemented a second fix.
We are monitoring the situation.
Connectivity should now be stable for most users previously affected.
Posted Oct 31, 2022 - 12:54 CET
Identified
We are aware that users on some sites may still be experiencing intermittent connectivity issues.
We are working to resolve the issue.
Posted Oct 31, 2022 - 12:46 CET
Monitoring
We have implemented a fix and are monitoring the situation.
Posted Oct 31, 2022 - 10:44 CET
Update
We are investigating the issue.
Posted Oct 31, 2022 - 10:27 CET
Investigating
Users on some sites may be experiencing intermittent connectivity issues.
We are investigating the issue.
Posted Oct 31, 2022 - 10:20 CET
This incident affected: itslearning.