Limited access to files
Incident Report for itslearning
Postmortem

Through thorough troubleshooting together with 3rd parties an error impacting parts of our storage systems was detected. This was patched with a permanent fix 0200 CET this morning. We are sorry for any inconvenience caused.

Posted May 03, 2018 - 09:44 CEST

Resolved
This incident has been resolved. Sorry for the inconvenience caused by this issue.
Posted May 02, 2018 - 15:48 CEST
Monitoring
A fix has been implemented. Monitoring showing no sign of errors the past 30 minutes.
Posted May 02, 2018 - 15:22 CEST
Investigating
European customers might see users having problems accessing some of their files. This is caused by a networking issue. Our engineers are investigating, please try again in a few minutes.
Posted May 02, 2018 - 14:43 CEST