Video recording fail when using latest version of Chromium
Incident Report for itslearning
Resolved
The todays Chromium update (Version 111.0.5563.111 (Official Build) (64-bit)) has solved the issue for the Chrome browser. We expect that the Edge browser will be updated with the same Chromium fix soon.
Posted Mar 22, 2023 - 12:29 CET
Identified
After the latest release of Chromium (Version 111.0.5563.65 (Official Build) (64-bit)) our video recording tool is failing. The user will not be able to save their recording. We are in dialogue with the vendor of the video recorder software and will implement a fix as soon as possible. You can still use non-chromium browsers like Firefox to do your recordings. The sound recorder is not affected.
Posted Mar 21, 2023 - 09:17 CET
This incident affected: itslearning.