Service outage - Office files and text files
Incident Report for itslearning
Resolved
The problem with office files has been resolved. Issue was related to wopi hosts and we will investigate further to find the root cause. We are sorry for the inconvenience.
Posted Sep 03, 2018 - 15:08 CEST
Investigating
We are experiencing problems opening office and text files on parts of our application. Our engineers are investigating and we will fix the problem shortly.
Posted Sep 03, 2018 - 14:58 CEST