Not able to open assignments.

Incident Report for itslearning

Resolved

The issue has been resolved.
Posted May 20, 2026 - 10:20 CEST

Update

We are continuing to investigate the issue.
Posted May 20, 2026 - 10:09 CEST

Investigating

We are aware that some users are not able to open assignments. We are investigating the issue.
Posted May 20, 2026 - 09:40 CEST
This incident affected: itslearning.