Service outage - Assignments etc
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 15:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 15:47 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2019 - 15:43 CET
Investigating
We are experiencing some outages on parts of our application (e.g. loading of assignments). Our engineers are investigating and we will fix the problem shortly.
Posted Nov 19, 2019 - 15:21 CET