Service outage - Office online
Incident Report for itslearning
Resolved
This incident has been resolved, sorry for the inconvenience caused.
Posted Oct 22, 2019 - 10:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2019 - 09:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2019 - 09:46 CEST
Update
We are continuing to investigate this issue. Sorry for the inconvenience.
Posted Oct 22, 2019 - 09:29 CEST
Investigating
We are experiencing some issues for Office online documents. Some of our users may receive error messages like "The remote server returned an error: (404) Not Found." or similar. We hope to have this issue fixed shortly.
Posted Oct 22, 2019 - 08:57 CEST