Problem with course content
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 08:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2021 - 07:52 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2021 - 07:43 CET
Investigating
We are currently investigating an issue causing errors in different course elements and course content. Some content does not show and throw an error message when users try to access it.
Posted Mar 17, 2021 - 07:32 CET
This incident affected: itslearning.