Not able to open pages.

Incident Report for itslearning

Resolved

The issue has been resolved. We apologize for any inconvenience that this issue caused.
Posted Jan 21, 2025 - 13:20 CET

Monitoring

We have implemented a fix.
Posted Jan 21, 2025 - 13:15 CET

Investigating

We are aware of an issue where opening pages results in an error.
We are investigating the issue.
Posted Jan 21, 2025 - 13:05 CET
This incident affected: itslearning.