Problems with saving PowerPoint elements
Incident Report for itslearning
Resolved
Last hour of monitoring show no sign of errors. We will close the incident and work towards Microsoft for a core problem analytics.
Sorry for the long lasting issue with PowerPoint today, unfortunately this was not within our control to solve.
Posted Dec 03, 2021 - 20:37 CET
Monitoring
Situation has improved but we still see some errors and will continue monitoring the situation until we have a confirmed fix by Microsoft.
Posted Dec 03, 2021 - 18:07 CET
Identified
The issue is confirmed to be a problem on Microsoft side. The service will be up and running again as soon as a fix has been deployed by them. We are sorry for the inconvenience caused and we wish there where more we could do from our side.
Posted Dec 03, 2021 - 15:00 CET
Update
Unfortunately we are still seeing issues with PowerPoint elements not saving properly. We have indications this might be on Microsoft side and we are working to get this confirmed and a timeline for a fix.
Posted Dec 03, 2021 - 13:18 CET
Update
We are continuing to investigate this issue.
Posted Dec 03, 2021 - 12:10 CET
Investigating
We are currently experiencing problems saving new or edited PowerPoint presentations.
Our technicians are working on it and we hope to have it restored soon.
Posted Dec 03, 2021 - 11:22 CET
This incident affected: itslearning.