Issue with changing visibility of Assignments.
Incident Report for itslearning
Resolved
A fix to resolve this issue has been released for customers located in Europe.
Customers in US to be updated later this morning.
Posted Feb 04, 2022 - 08:56 CET
Identified
We are aware of an issue with changing visibility of Assignments. This is affecting some customers.
We are working on a fix for the issue.
Posted Feb 01, 2022 - 13:31 CET